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1.0 Product Overview
1.1 Control panel

1

2
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Working Area
Displays a preview of the
current working project.

Parameters
Displays the speed and power
settings of the laser along with
the name of the current project.
Current Position
Displays the current working
position of the laser head
along the x, y and z-axis.

4

5

6

Layers
Displays a breakdown of
the different layers within
the current working project.
Progress Bar
Indicates how much progress has
been made on the current working
project via the blue progress bar.
Time/Distance
Indicates how long the current
project has been running along
with its overall dimensions.
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Button

Action

Moves the laser head position along the x (left/right)
and y axes (front/back); navigate menu options.

Opens the z axis menu to adjust the bed height
using the left and right arrow keys.
Stops and cancels the current job; exits current
menu/cancel selected option.
Confirms selection; resumes operation.
Sets the current laser head position as a temporary
starting position.
Shows the working area of the current job.
Stops current job and resets the laser head back to
the home position or a previously set origin.
Fires the laser manually at the current position: used
to test the laser alignment.
*

*

*

Sets manual travel speed of the laser head along
the x and y-axis; sets the cutting speed*.
Sets the minimum power of the current job*.
Sets the power of the laser when pressing the pulse
button; sets the maximum power of the current job*.
Opens the file menu to locate/run a saved project
from a USB key or the machine control board.
Pauses/resumes current job; begins job selected in
the file menu; restarts the last used project file.
hhhhhhhhhhhhhhhh

*These settings will be overridden by any jobs loaded whilst the machine is in Auto mode.
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1.2 Switchboard

1

3
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Unprotect
Illuminates red when the door is
left open on the top of the laser.
Ampere Meter
Measures the current of the laser
whilst the machine is in operation.
Indicator
Illuminates red whilst the
machine is in operation.

4

5

6

Current Regulator
Determines the laser power when
the machine is in manual mode.
Laser Switch
Toggles the laser power on/off.

Infrared Switch
Toggles the red laser pointers at
the base of the nozzle on/off.
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1.3 Front panel
Primary key
switch to
power-on all
machine
components.

Enables the power
supply to the drive
motors.

Enables the
power supply
to the laser
tube.

Illuminates
the LED
lighting
along
the gantry.

Auto (In): All power settings are
determined by external devices,
i.e. via PC, laptop or USB stick.
Manual: (Out): Power settings are
set by the Current Regulator knob.

1.4 Side panel
Enables a
laptop or
PC to be
connected
to the laser
using a
USB cable.

Enables
files to be
transferred
from a USB
device to
the laser.

Enables the
laser to
switch from
flat materials
to cylindrical
objects
using the
rotary device
attachment.

Enables
the laser to
be directly
connected
to a network
or PC using
an Ethernet
cable.

End of Section 1
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2.0 Getting Started
2.1 Setting up
1

Ensure all cables and pipes are connected.

2

Ensure all power switches are in
the ON position on the front panel.

3

Turn the main power key to the ON position.

4

Allow the machine to boot up and for the laser
head to first move to the home position, and
then return to the last known starting position.

5

Insert the material onto the bed.

6

Use the arrow keys on the control panel to
move the laser head to a preferred position.

7

Press the Z/U button to adjust the bed height.
Tip: The correct height can be found
by placing the spacer block under the
nozzle: adjust the bed until the spacer
is touching the nozzle and material.
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8

Press Esc when done.

9

The laser is now ready to start
processing your project file(s).
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2.2 Loading a project from a USB stick

User Manual

1

Ensure the project has been correctly
saved as a .rd file onto the USB stick.

2

Insert the USB stick into the
Udisk port on the side panel.

3

Using the control panel, select:
File > Udisk+ > Read Udisk.

4

Use the up/down arrow keys to select
the correct file from the list on the left.

5

Before the file can be used, it must
be copied to the machine memory:
select Copy to mem > Enter to confirm.

6

Press Esc when done.

7

If no files are shown on the left,
select the Read mem file option.

8

Use the up/down arrow keys to select the file
from the list on the left. A preview of each file will
display in the preview window on the right.

9

Once a larger preview is displayed on the main
screen, with the layer parameters shown on the
right, the file is now ready to be processed.

10

Press Start to begin.
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2.3 Loading a project from a PC or laptop
1

Ensure a USB or Ethernet cable is connected
correctly between the PC/laptop and the laser.

2

Open RDWorks.

3

Create a new project or load a saved .rld file.

4

Press Start within RDWorks
to begin processing the file.

Tip: Jobs can be paused and resumed at any point whilst the laser
is in operation using the Start-Pause button on the control panel.

End of Section 2
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3.0 Using RDWorks
3.1 Installing RDWorks
With your machine, a USB stick will have been provided containing the RDWorks software
required to operate your laser machine with a PC or laptop. This also includes the drivers
that should have already been installed as part of the initial installation of your machine.
Should the software and drivers need to be reinstalled or installed onto another device:
1

Insert the USB stick into the PC or laptop.

2

Run the setup file RDWorksV8Setup.exe.

3

Select Install in the Setup Wizard window.
Wait for the installation to initialise and
display the main install options:
i

ii

To install the USB Driver (unless connected
via Ethernet), ensure the laser machine is
connected to the PC via the USB cable
provided and select Install USB Driver.
To install RDWorks, select Install from
the bottom of the main install options.

Tip: To ensure the best performance, run RDWorks in administrator mode.
To do this, right-click RDWorks on the desktop, select Properties > Compatibility
and ensure Run this program as an administrator is checked.

3.2 Configuring RDWorks
Once RDWorks has been installed, the datum
position can now be custom configured. These
settings can be accessed from the main menu
bar by selecting Config > System Setting.
Axis Mirror: Enables options to invert the
direction of the laser along the x and y-axis.
Laser Head: Selects where a job will start
in relation to the selected items on screen.

User Manual
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3.3
Importing/Exporting
Importing/Exporting
Files files
It is recommended objects are first created in external design programmes,
such as CorelDraw or Adobe Photoshop, and then imported into RDWorks.
Import: From the Menu toolbar, select File > Import and locate the desired file.
Export: From the Menu toolbar, select File > Export and locate a desired
folder for the file to be saved into. Ensure to save the file in the .ai format.

Note: RDWorks is most compatible with DXF and AI files. JPEG and BMP files may
also be imported, however, the processes that can run on the laser will be limited.

3.4 Understanding RDWorks tools
There are a many number of toolbars displayed around the page that should be understood
in order to get the best out of RDWorks.

Menu Bar
Contains options to start a new project, open an existing project, and
import/export objects, as well as the vendor settings for the machine.
Contains options to undo/redo the last action, and cut, copy or Paste
objects. Shortcuts to these can also be found on the system toolbar.
Contains the creative tools to insert lines, curves, shapes and text. These
options can also be found in the toolbars to the left and top of the screen.
Contains settings to configure various elements of
the software, including system and password settings.
Contains graphics tools to adjust objects within the working area ready
for processing. These options are also available in the system toolbar.
Contains options to show/hide the various
toolbars shown in the main working area.
Includes assistance and information regarding
RDWorks, as well as the language settings.
Allows the model of laser being used with the software to be changed
(selecting Enable Auto will automatically detect the correct model).

User Manual
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System Toolbar
Create a new project.

Show path.

Open an existing file.

Edit cut in property.

Save the current file.

Edit cut property.

Import items into RDWorks.

Curve/smooth.

Export items from RDWorks.

Bitmap Handle (see page 17).

Undo the last action.

Curve auto close.

Redo the last action.

Cut optimize.

Pan the working area.

Combine curve.

Zoom in.

Delete overlap.

Zoom out.

Offset polygon.

Fit page to screen.

Data check.

Fit selected items to screen.

Preview project.

Fit all items to the screen.

Group selected items.

Fit selected area to screen.

Ungroup selected items.

Graphics Toolbar
Displays the position of the current selection on the x and y-axis.
Displays the width and height of the current selection
Allows the current selection to be scaled to a set percentage.
Locks/unlocks the height-width ratio when resizing items.
Anchors a selected point as a reference when resizing items.
Rotates the current selection by a set degree clockwise.

User Manual
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3.0 Using RDWorks

Left Toolbar
Select items.

Insert a single point.

Edit nodes.

Capture from an external camera.

Draw single lines.

Open LGP CAD/CAM design.

Draw polygons (multiple lines).

Delete current selection.

Draw curved lines.

Flip current selection horizontally.

Draw a rectangular shape.

Flip current selection vertically.

Draw a circular shape.

Centre current selection.

Insert text.

Tile current selection.

tools
Alignment Tools

The alignment tools are useful when multiple items are needed to be moved at
once. Contained are all the tools required to align selected items, either in relation
to each other, to the left, right, top, bottom or centre, or to the current working area.

Tip: For the best results, ensure that any items you want to keep together
are grouped together first before using the alignment tools to realign.

Layers Layers

The row of coloured squares at the bottom of the screen is used to represent
different layers. Individual objects can be assigned a different colour/layer when
placed. Layers can then be given their own parameter settings, allowing the laser
machine to perform different processes, such as cutting and engraving, within one
job. Layer parameters are displayed on the right of the main working area.

User Manual
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3.0 Using RDWorks

Work tab
The Work tab in the right hand toolbar displays all the
layers within the current working area, along with their
assigned parameters, including the power, speed and
priority setting. Priority is given from top to bottom by
default. Layers can be reordered either by changing
the priority setting or by clicking and dragging.
Tip: Engravings and lower power cuts should
be processed first, to ensure that the material
stays in place before any final cuts are made.

Layer Parameter
A more detailed breakdown of each layer and its
parameters can be accessed by double-clicking
the colour indicators in the Work tab (above).
Layer: Indicates the selected layer.
Is Output: Determines whether the selected
layer will be processed by the laser machine.
Speed(mm/s): Determines the travelling
speed of the laser head while in operation.
If Blowing: Determines whether the blower is
turned on/off while the machine is in operation.
Processing Mode: Determines the process:
Cut: Allows the laser to cut or mark materials.
Scan*: Allows the laser to engrave.
Dot: Allows the laser to create dotted lines.
Pen: n/a to Oculus machines.
Min Power/Max Power (%): Determines the
power setting for the selected process mode.
*In Scan mode, there are a number of options used to tailor the style of engrave:
Independent Output: Determines whether separate objects, such as letters or
numbers, will be identified and engraved individually or as one image.
Scan Mode: Determines the directional movement of the laser head:
X_swing: Allows the laser to move in both directions along the x-axis.
X_unilateralism: Restricts the laser to move in one direction along the x-axis.
Interval(mm): Determines the spacing between each line during engraving.

User Manual
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3.0 Using RDWorks

Test tab
If the laser machine has been connected to the PC
or laptop correctly, a test can be performed within
the Test tab in the right tool bar. Selecting Current
Position should display the correct current x, y and
z coordinates of the laser head in the machine.
Note: The laser head can be moved manually
using the X and Y +/- buttons, however, using
the machine control panel is usually preferred.

Laser Work Toolbar
Once all layers and parameters have been set correctly, the Laser Work toolbar can
be found at the lower right of the screen. This toolbar contains a number of options
which replicate buttons on the machine itself, as well as the option to interface with
the machine from the PC or laptop. Files created in RDWorks can be transferred to
and from the machine and external media, such as a USB device, with this tab also.
SaveToUFile: Saves to a USB device
to then be processed by the machine.
UFileOutput: Starts a saved project
from the machine’s internal memory.
Download: Saves directly onto
the machine’s internal memory.
Position: Determines the starting
point of the laser when processing
the project currently selected:
Current Position: Starts running from
the laser head’s current coordinates,
regardless of where the object(s) are
situated in the working area.
Absolute coordinates: Starts running
from the exact coordinates where the
object(s) are situated in the working
area in RDWorks.
Path Optimize: Allows the software
to determine the quickest laser path.
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Output Select Graphics: Dictates if all
or only selected objects will be output.
Go Scale: Moves the laser head to
visualise the overall size of the project.
Cut Scale: Cuts a rectangular border to
visualise the overall size of the project.
Port Setting: Dictates if the machine
will operate via USB cable or Ethernet.
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Bitmap Handle Tool
Bitmap Handle
The bitmap handle tool serves two main purposes: to trace an image for a vector
outline, or to prepare a photograph for engraving.
Vector Tracing: Import the image for
tracing and select the Bitmap Handle
tool. This will open a new window. In
the right toolbar there are options to
correct the brightness and contrast.
It is easier for RDWorks to trace more
defined images with fewer shadows.
Once the brightness and contrast are
adjusted, select Get outline. This will
show the individual nodes RDWorks
has traced. If the tracing is correct,
select OK to confirm the selection.
Once confirmed, RDWorks will have
generated an outline of the image,
ready to be cut or engraved. The
original image can now be deleted.
Converting a photo: When converting a photo, the image needs to be adjusted
slightly as a standard photo has too much detail for the laser to process. To start,
import the image and select the Bitmap Handle tool.
In the bitmap handle window, adjust the brightness and contrast levels to ensure
the image engraves correctly. For example if the image is very dark in one area,
yet very light in another area, the engraving levels would be completely different.
Next, set the output resolution to 300 pixels/inch and enable the Dither option.
This will also allow the Net graphic to be selected. The Net graphic frequency
determines the image quality; if it is too high, there may be too much detail for
the laser to engrave; if is it too low, the quality of the engrave may be poor.

Frequency too high

User Manual

Correct frequency

Frequency too low
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Bitmap Handle Tool (cont.)
Generally, after setting a resolution of
300pixels/inch, a frequency setting of
20 will provide good results; however,
this will vary depending on the image.
It is best to undertake a trial-and-error
technique when adjusting the image
frequency to ensure the best possible
result is achieved. Once the image
frequency has been set, select Apply
To source. This will convert the image
ready to be engraved by the laser.
If the photo is to be engraved onto
materials such as glass or acrylic, the
colours will also need to be inverted
due to the fact the engrave is a light
colour on glass/acrylic, where as it is
dark on materials such as wood.
To invert the colours of an image, in the Bitmap Handle window, select Invert
Colour > Apply to view to check that the image looks as desired. Depending on
the image, the background may need to be cropped for the best results. This is
best done with a dedicated design software such as CorelDraw or Photoshop.

End of Section 3

User Manual

Page 18 of 34

OPUS CNC

4.0 Networking
All Oculus laser machines have the capability to connect to a network so files can be sent
to the machine from any computer connected to the local network.

4.1 Assigning a new IP address for a PC or laptop
1

Plug the network cable into the Ethernet port
on the machine side panel or control board.

2

Plug the other end of the cable into a
PC, laptop, router or network switch.

3

Search CMD in Windows, open the Command
Prompt: type in Ipconfig and press Enter.

4

Next, you will need to find the following settings:

In this example, the IPv4 address is 192.168.1.94,
with a subnet mask of 255.255.255.0. This means
there is an IP range of 192.168.1.X, where X can
be any number from 1 – 254.
Note: When assigning a new IP address,
beware not to assign one already in use
by another device. Check with your network
administrator for an unused IP address.

User Manual

5

To change the IP address, go to the lower right
hand side of the Windows toolbar, right-click on
the network icon and select Open Network &
Internet settings > Change Adapter options.

6

Right-click Ethernet and select Properties >
Internet protocol Version 4 > Properties.

7

Select Use the following IP address and type in
the new IP address. The subnet mask must stay
the same as the one in the command prompt.
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4.2 Assigning a new IP address for the laser machine
Once a static IP address has been successfully
assigned to the PC or laptop, an IP address must
also be set on the laser machine. To do this:
1

Click the Z/U button on the control panel.

2

Select IP config+ and input the IP address.

4.3 Assigning a new IP address in RDWorks
Once the PC or Laptop and the laser machine are
both on the same network, the final stage is to
input the machine’s IP address in RDWorks:
1

Locate Port Settings in the Laser Work tab.

2

Select Add > Web.

3

Be careful to type in the IP address for
the machine and NOT the PC or laptop.

4

Once the new IP address has been added,
ensure the correct device is ticked in order
for RDWorks to be able to communicate
with the laser machine via the network.
Tip: Ports can be given unique names to
help distinguish between different devices.

End of Section 4

User Manual

Page 20 of 34

OPUS CNC

5.0 Power Settings
5.1 Acrylic
When processing acrylic, better results will always be achieved using cast acrylic, as
opposed to extruded which does not engrave as well. A more polished edge will always
be achieved by running the laser more slowly: the slower the cut, the higher the quality.
Engraving
Speed

Power

Scan Mode

Interval

Vector Engraving

25mm/sec

9.5%

n/a

n/a

Raster Engraving

300mm/sec

12%

x-swing

0.08

Raster Engraving (HQ)

250mm/sec

12%

x-unilateralism

0.035

Cutting
80w
Speed Power

User Manual

100w
Speed Power

130w
Speed Power

150w
Speed Power

1mm Acrylic

25

30

25

30

25

25

25

25

2mm Acrylic

25

35

25

35

25

32

25

30

3mm Acrylic

18

38

18

35

20

35

20

35

5mm Acrylic

12

55

14

55

15

50

18

50

8mm Acrylic

5

80

5

75

6

70

6

60

10mm Acrylic

3

80

4

75

5

75

6

75

12mm Acrylic

n/a

n/a

3

75

4

75

5

75

15mm Acrylic

n/a

n/a

n/a

n/a

3

75

4

75

20mm Acrylic

n/a

n/a

n/a

n/a

n/a

n/a

3

75
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5.2 Soft Wood
When processing soft woods, such as MDF or ply, getting the correct speed and power
settings is crucial in avoiding or reducing burns on the surface of the wood.
Engraving
Speed

Power

Scan Mode

Interval

Vector Engraving

25mm/sec

11%

n/a

n/a

Raster Engraving

300mm/sec

16%

x-swing

0.08

Raster Engraving (HQ)

250mm/sec

16%

x-unilateralism

0.035

Cutting
80w
Speed Power

100w
Speed Power

130w
Speed Power

150w
Speed Power

1mm Soft Wood

30

30

30

30

35

25

35

25

2mm Soft Wood

30

35

30

35

30

30

30

25

3mm Soft Wood

20

35

22

35

25

35

25

30

5mm Soft Wood

12

45

14

55

20

45

20

40

8mm Soft Wood

6

80

6

75

7

65

7

60

10mm Soft Wood

4

80

5

75

6

65

6

60

12mm Soft Wood

n/a

n/a

4

75

5

70

5

65

15mm Soft Wood

n/a

n/a

n/a

n/a

5

75

5

70

18mm Soft Wood

n/a

n/a

n/a

n/a

4

75

5

75

Tip: Placing a layer of masking tape over the top surface of the material
can also help to avoid or reduce burns. The masking tape absorbs the
burn and residue, resulting in less discolouring of the wood.
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5.3 Laminate
Engraving
Speed

Power

Scan Mode

Interval

Vector Engraving

25mm/sec

9.5%

n/a

n/a

Raster Engraving

300mm/sec

13%

x-swing

0.08

Raster Engraving (HQ)

250mm/sec

13%

x-unilateralism

0.035

Tip: When engraving laminate, disabling the air compressor will achieve
a much cleaner finish. To disable the air compressor, when setting the
colour parameters in RDWorks, set the value of If Blowing to NO.
Cutting
80w
Speed Power

100w
Speed Power

130w
Speed Power

150w
Speed Power

1mm Laminate

30

18

30

18

30

16

30

16

2mm Laminate

30

25

30

25

30

20

30

20

3mm Laminate

25

25

25

25

30

25

30

25

5.4 Glass
Glass cannot be cut on the laser, but can be engraved. It is important to get the settings
correct as too much power can result in the glass cracking or shattering.
Speed

Power

Scan Mode

Interval

Vector Engraving

25mm/sec

8.5%

n/a

n/a

Raster Engraving

250mm/sec

10%

x-swing

0.08

Raster Engraving (HQ)

200mm/sec

9%

x-unilateralism

0.035

Tip: Laying damp tissue will also help to cool the glass and avoid cracking.
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5.5 Fabrics
There are many fabrics that can be cut on the laser, including denim and silk. It is up to the
operator to judge the power settings required, depending on thickness and density.
For light fabrics, such as cotton, a very low power is required to reduce the risk of burning.
This will be able to cut at a much higher speed setting than average; for example, a cutting
power of 12% will be able to cut at a speed of 40mm/sec.
For tougher fabrics, such as leather, which are denser that cotton, increase the power and
reduce the speed; for example, a power setting of 30% with a speed of 25mm/sec.

5.6 Other Materials
There are a number of other materials that can be engraved but not cut. These include
granite, marble, slate and ceramic.
Dense materials, such as those listed above, will require substantially more power. The
following power settings are recommended as a starting point:

Speed

Power

Scan Mode

Interval

Vector Engraving

15mm/sec

25%

n/a

n/a

Raster Engraving

250mm/sec

35%

x-swing

0.08

Raster Engraving (HQ)

200mm/sec

35%

x-unilateralism

0.035

5.7 Harmful Materials
There are a number of materials which will produce toxic fumes when cut. These include
polycarbonate, vinyl and PVC, as well as any material containing chlorine.
Always check with the material manufacturer to ensure the material is safe.

End of Section 5
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6.0 Alignment
There are three mirrors on the machine which the laser beam reflects off in order for it to
reach the focusing lens. The beam must be central when entering the laser head; if not,
the laser might not perform as it should. The power of the machine whilst aligning should
be approximately 10%.

6.1 Adjusting the mirrors
Mirrors one and two are identical: they both have three screws on the back which can be
turned by hand. Mirror three is slightly different because of its location on top of the laser
head and will require an Allen key to adjust; however, the same adjustments apply:
Tightening the screw on the right will tilt the mirror left.
Loosening the screw on the right will tilt the mirror right.
Tightening the bottom screw will tilt the mirror upwards.
Loosening the bottom screw will tilt the mirror downwards.
Generally, the screw in the top-left remains untouched.
This acts as a pivot when adjusting the other two screws.
Only ever turn the screws in small increments: 1/8 of a turn
at a time in between pulses is recommended. Turning the
screws too much can angle the beam so that it may miss
the aperture altogether.

6.2 Aligning the y-axis
Place a strip of masking tape over the laser head.
Move the laser head to the rear left corner of the bed
and fire a laser pulse against the masking tape.
Working from the rear of the y-axis towards the front,
fire regular laser pulses against the masking tape.
The aim is to keep the laser beam central.
Make small adjustments where necessary. The mark
made by the laser on the masking tape should be
kept central along all points on the y-axis.

User Manual

Page 25 of 34

6.0 Alignment

6.3 Aligning the x-axis
Place a strip of masking tape over the laser aperture.
Bring the laser head to the front left-hand corner of
the bed and fire a laser pulse onto the masking tape.
Working from left to right, continue firing pulses onto
the tape. The aim is to keep the laser mark central.
Make small adjustments where necessary. The mark
on the tape should be central right along the x-axis.

After aligning both the x-axis and y-axis, you should place another piece of masking tape
over the hole of the laser head and fire a pulse in each corner of the bed, placing a new
piece of tape over the other after each pulse. The laser mark should be central and firing
in the same spot on the tape from all four corners.

6.4 Aligning the z-axis
Place a piece of electrician’s tape
underneath the head where the beam
will come out and push hard to get an
indentation of the hole on the tape.
Fire a pulse. When you remove the
tape, you will see the indentation and
also a small hole from the beam. This
should be central within the indentation.
If this is not central, adjust the mirror
with an Allen key. Alternate between
making small adjustments and pulses
until the hole is central.

Once all the mirrors are properly aligned and the beam is central, tighten the locking nuts
on the screws of mirrors 1 and 2 whilst taking care not to turn the screws themselves.

End of Section 6
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7.0 Maintenance
7.1 Cleaning the bed
Recommended Frequency: Monthly

Material residue left on the bed slats risks
dirtying the underside of new projects and,
more importantly, increases the risk of fire.
It is important to clean down the bed slats
roughly once a month, depending on the
material which is primarily being cut. For
example, machines predominantly cutting MDF will need cleaning far more often than
those using predominantly using acrylic. To clean the bed you will need to use a strong
cleaning fluid such as IPA, Coke or Swarfega and wipe down the slats thoroughly.

7.2 Cleaning the extractor fan
Recommended Frequency: Monthly

As the extractor fan is likely to be running
continuously whilst the machine is in use,
in time the inlet on the extraction unit may
become clogged. The smoke and fumes
will not be extracted as efficiently reducing
the quality of performance. This may also
lead to further issues with the mirrors and lens becoming dirty. To clean the fan, the
extraction hose between the fan unit and the machine should be detached by loosening
the jubilee clip. Any dust or residue on the guard of the inlet is then free to be removed.
Once clear, the extraction pipe can be reattached and the jubilee clip tightened.

7.3 Checking the mirrors
Recommended Frequency: Fortnightly

As the mirrors are susceptible to vibrations
whilst the machine is in operation, it is best
to tighten the mirrors every two weeks to
prevent the laser alignment becoming offcentre. The mirror holders have two parts
you will need to check. The first is the black
barrel in the centre: with minimal force, you will need to twist the barrel to ensure it is
locked in place. The second is the locking nuts: being careful not to turn the screws, you
will need to tighten the gold locking nuts by hand to ensure the screw cannot work loose.
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7.4 Cleaning the mirrors
Recommended Frequency: Weekly

As the laser produces smoke and fumes,
the mirrors can become dirty quickly. As
the mirrors become dirtier, you will start
to notice a decrease in the power as well
as in the quality of the cut or engrave as
the laser beam can not focus correctly. It
is best to clean the mirrors on a weekly basis, again, depending on the material that is
primarily being cut. To clean the mirrors, you will need a light cloth or cotton swabs and
an alcoholic cleaning fluid, such as IPA. There are three mirrors in total that will need to
be cleaned: the first is in front of the laser tube at the back of the machine; the second is
on the left hand side of the gantry; and the third mirror is on top of the laser head itself.

7.5 Cleaning the lens
Recommended Frequency: Weekly

Much like the mirrors, the laser lens can
become dirty quickly due to smoke and
fumes. Cleaning the lens is quick and
easy and is recommended to be done on
a weekly basis. This can be achieved by
following these three simple stages:
To get to the lens, you will first need to
pull off the silicone air pipe and then
loosen the cone at the bottom of the
laser head, as shown on the right.
Once you have removed the lens from
the head, you will need to gently wipe
down both sides using a light cloth and
cleaning fluid, such as Isopropyl.
Once the lens has been cleaned, place
it back into the nozzle with the convex
(curved) side facing downwards, and
the flat side facing upwards.

End of Section 7
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8.0 Risk Assessment
Hazard

Risk Level

Control Measure

Contingency Plan

HIGH

DO NOT leave the
machine unattended.

DO always ensure a fire
extinguisher is in close
proximity. Ensure the
laser is cleaned regularly
and any surplus material
is removed from the bed.

HIGH

DO NOT place hands or
limbs inside the machine
whilst it is in operation.

DO train all operatives
about the correct health
and safety measures.

HIGH

DO NOT place hands
under the lid or in the
path of moving parts.

DO train all operatives
about the correct health
and safety measures.

HIGH

DO NOT stare directly
at the laser beam.

DO train all operatives
about the correct health
and safety measures.

LOW

DO NOT use the laser
machine without the
correct filtration system.

DO place the external
extraction hose outside
or connect the machine
to a filtration system.

Fire

Burn

Injury

Laser Radiation

Smoke/Fumes
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8.1 Fire Safety
It is important to understand the potential fire hazard the laser poses to the work space and
how to keep as safe as possible. There are a number of precautions that can be taken to
reduce the risk of fire, from general housekeeping, to basic health and safety.
Fire Extinguishers
It is essential to keep a fire extinguisher or fire blanket within close proximity of the
laser machine at all times. A CO₂ fire extinguisher is best advised as this is safe to
use on live electrical equipment and will also minimise any damage to the machine.

Cleaning
It is important to ensure the machine is correctly cleaned after each use to reduce
the risk of fire; a dirty working area is more susceptible to burning. Any excess
material should be removed from the base of the machine. For a more detailed
guide on cleaning the machine, please refer to the maintenance guide on page 27.
Constant Supervision
The machine must NEVER be left unattended whilst in operation under any
circumstances. Always ensure the current task has been safely paused before
walking away from the laser machine.

End of Section 8
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9.0 Troubleshooting
Problem

No power to the
machine

Cause

Solution

Is the mains power turned OFF?

Turn the mains power ON.

Is the Master Power key turned OFF?

Turn the Master Power key ON.

Has the circuit breaker tripped?

Reset the circuit breaker.

Is the Driving Power switch turned OFF?

Turn the Driving Power switch ON.

Screen blank;
no movement
from the motors

Is the Laser Power switch turned OFF? Turn the Laser Power switch ON.
Laser has no
power

Is the Laser Switch button turned OFF? Turn the Laser Switch button ON.
Is the chiller alarm cable not connected
to the machine?

Connect the chiller alarm cable to
both the chiller and the machine.

Laser
performance
reduced

Are the mirrors and/or lens dirty?

Refer to 7.0 Maintenance (page 27)
to clean the mirrors and/or lens.

Has the laser moved out of alignment?

Refer to the 6.0 Alignment (page 25)
to realign the laser.

Z-axis not
moving

Bed level uneven

Protection Error

Frame Slop Error

User Manual

Is the Rotary Switch in ROTARY mode? Turn the Rotary Switch to FLAT mode.

Are any of the bed slats out of position
under the honeycomb table?

Remove the honeycomb table and
reposition the bed slats.

Is there any material trapped between
the slats and the honeycomb table?

Remove any material between the
slats and the honeycomb table.

Is the door open whilst the laser is in
operation?

Close the door and press either Esc
to cancel the current job, or Enter to
continue with the current job.

Have objects been placed too close to/
over the edge of the bed?

Ensure objects fit within the working
area in RDWorks.

Is the laser head origin too close to the
edge of the bed?

Move the laser head to a new
position.
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Problem

Chiller alarm
sounding

Extraction not
working
correctly

Excess flames
when cutting

Software
showing
incorrect
language

Cut/engrave is
mirrored or
reversed

Machine not
communicating
with the PC

Cause

Solution

Are the pipes trapped or kinked?

Bleed the pipes if they are air locked.

Is the water level low?

Top-up the de-ionised water level.

Is the temperature too low or high?

Maintain a temperature of 5-30oC.

Is the fan and/or filters dirty?

Refer to 7.0 Maintenance (page 27)
to clean the fan and/or filters.

Is there no air blowing on the material
from the air compressor?

Ensure the air compressor is turned
on using the Is Blowing option.

Are the cutting parameters incorrect?

Ensure correct parameters are set.

Is there any flammable residue left
behind on the bed?

Refer to 7.0 Maintenance (page 27)
to clean the bed.

Has RDWorks been forced to close?

To change the language settings in
RDWorks, select Help > Language
and use the drop-down menus.

Has the PC lost power whilst
RDWorks was open?

Has RDWorks been forced to close?
Has the PC lost power whilst
RDWorks was open?

Uncheck the X-axis Mirrored option
located in Config > System Setting.

Is the USB/Ethernet cable not
connected correctly?

Ensure the USB/Ethernet cable is
connected from the correct port.

Is the incorrect device selected within
RDWorks?

Ensure the correct device is selected
in the Port Setting option.

End of Section 9
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10.0 Electrics
10.1 Electrical Diagram
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11.0 Contact Us
For further inquiries, help or advice concerning your Oculus laser, please send an email to
the address below and a member of our support team will respond as quickly as possible.
Email: info@opuscnc.co.uk
Website: www.opuscnc.co.uk

Opus CNC Ltd.
Units 22C-D
Roeburn House
Mandale Business Park
Durham
DH1 1TH

© 2019 Opus CNC. All Rights Reserved.

0800 056 0404

info@opuscnc.co.uk

www.opuscnc.co.uk

